We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

wmp won't start up.


elbecko

Likes # 0

the wmp used to start up and play any cd i put in the drive, but now its not doing that at all. is their a way to change this?

Like this post
northumbria61

Likes # 0

With your disc in your drive try right click and select "Open Auto Play" You can make the necessary adjustments from there or via Control Panel.

Like this post
elbecko

Likes # 0

thanks.

i clicked on the autoplay tab and selected music files in the 'content type', actually it was already selected. it didn't change the problem.

i then ticked 'select action to perform' to play in wmp, but that hasn't helped either. i've always had the 'prompt me to choose an action.'

so i'm at a loss as to what to do. i've done a search for any possible answers but they've been no help.

Like this post
northumbria61

Likes # 0

Have a look in Services. There should be 2 entries for Windows Audio. Check to see if they are "started"

Like this post
elbecko

Likes # 0

thanks. i actually don't know what or where 'services' is!

Like this post
rdave13

Likes # 0

Start- Default Programs- Change AutoPlay Settings. Remember to click on the save tab after you change the settings to WMP.

Like this post
elbecko

Likes # 0

i went to start, set program access and defaults. is that right? i couldn't find Change AutoPlay Settings.

i tried to uninstall wmp but it would only roll-back to the previous version. what is a good media player to download? one that can rip as well as play cds/video?

Like this post
elbecko

Likes # 0

well i've just downloaded a cd ripper and also the vlc media player, guess what? neither know when i put a cd in the drive. i've tried cds i've burnt and also shop bought ones, but no recognition with either.

i'm at my wits end!!!

Like this post
rdave13

Likes # 0

What operating system o you have?

Like this post
elbecko

Likes # 0

oh yeah, that would help wouldn't it?

xp home.

Like this post
rdave13

Likes # 0

Try this,

In Set Program Access and Defaults select 'custom' and select WMP as default.

Right click the (empty) dvd drive in 'my computer' and select 'properties' then the AutoPlay tab. You should have options there.

More info, link

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

5 things we want to see in Android M: New features and fixes

IDG UK Sites

iPad mini 3 release date rumours: 'iPad mini Air' will be 30 percent thinner than current model

IDG UK Sites

Introducing generation tech

IDG UK Sites

This animated film reveals the importance of designing for everyone