We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Occasional fail to attach image to mail- why?


SparkyJack
Resolved

Likes # 0

I use webmail and occasionally like to attach images. sometimes it works - that is using the attach facility of the webmail.

But from time to time as now for example the facility failed to work. So it it me[the machine] or the server?

Like this post
SparkyJack

Likes # 0

As I tapped out the above I thought 'I know use photo bucket/tiny pic- etc.,

Well what do you know ,that web site image selector/browse to image did not respond either- So it could be me. but what?

Because this beast has been dragging its feet of late, this week end past I CCleaned,System Machanice'd and defragged - took all Saturday night. but still slow as ever in these graphic areas- though surfing and mail are speedy as ever[ 40[37]Mb Infinity fibre]

Like this post
SparkyJack

Likes # 0

^

Like this post
Woolwell

Likes # 0

I assume that you spot the problem before you click on send. Connection problem?

Like this post
SparkyJack

Likes # 0

Iassume that you spot the problem before you click on send. Connection problem? wrote Woolwell

Isnt that is what is suppose to happen type the narrative, click attach, find the files to attach then send? bit daft doing it any other way me thinks.

Like this post
Woolwell

Likes # 0

Agree. But I'm suggesting that the image isn't being uploaded properly.

Like this post
wee eddie

Likes # 0

As your Up-load speed is likely to be about 10% of your Download Speed, there is frequently a considerable wait until it is ready to send.

p.s. Most Web Mails appear to upload the file to their Server and then attach the rest of your email to it.

Like this post
SparkyJack

Likes # 0

Wee Eddie Agree with that but the function does not seem to work

That is when it does work there is a sequence of image file- select- image loads at bottom of screen as a miniture thumbnail and is sent.

But what I refer to is the 'buttons' simply do not respond - or only partially- as in my most recent attewtps the image file comes up and then present the image to screen in full- out side the E mail system all together.

As I put these thoughts down it is beginning to feel like a system glitch this end.

I'll go find my big hammer ;-]

Like this post
wee eddie

Likes # 0

That sounds to me as if the Page has not completely downloaded.

This can frequently happen if you have a sub 2MBps Connection at a busy time of the day.

Like this post
SparkyJack

Likes # 0

This morning -30th- On opening to mail page an invite to upgrade to the latest version- of Yahoo mail- whole new layout and the attachments went off without a hitch. However I noticed the first attempt presented a 'problem sending message try again-' with the mail now in the drafts folder- 2nd try off it went. And this post is on its second try.

So it does seem that the problem is at the server end - and is still there in some measure = new version not withstanding.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Black Friday 2014 tech deals UK: Today's bargains phones, tablets, laptops and more for Black...

IDG UK Sites

Black Friday feeding frenzy infects the UK

IDG UK Sites

VAT MOSS: Will I be affected by the EU VAT changes? Here are the facts for designers and artists

IDG UK Sites

Black Friday 2014 UK: Apple deals, Amazon deals & Black Friday tech offers