We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Network doesn't work.


maa970f

Likes # 0

Hello all,

I have two P.C.'s, one on XP the other on Vista, both connect wirelessly to a BT Home hub 2(A)router.

I have tried both systems' networking Wizards and neither work. I can't see the other PC when I look at the network screeen on both P.C's, i.e A PC shows A only (although B's window media player is shown but does not play?) and B shows B only. The hub manager shows both connected OK. File sharing is enabled on both by the way. Visiting Microsoft's suppo rt suggests that XP needs an addition download, Top Layer Topology (or something like that) I downloaded and ran the patch but when I did it came back saying my version is newer than the download so it isn't needed. Computer A has this Top Layer shown in the network adapter advanced properties but B doesn't?

BT's support isn't useful either so I'm at a bit of a los?

Alec

Like this post
mgmcc

Likes # 0

Have you actually set the folders that you want to have available over the network as "shared" and, if using a third-party firewall, have you configured it to allow access to the networked computers, which may involve adding their IP addresses in a "trusted" section? Windows' own firewall, if using that, should allow network traffic through OK.

Like this post
maa970f

Likes # 0

Hello Mgmcc,

yes, the folders are set to share and can be viewed as such in 'My network places' window. As far as I can see the firewall is as it should be but I disabled it temporarily to try which made no difference..

Alec

Like this post
mgmcc

Likes # 0

Can each PC "ping" the other successfully, both by IP address and by computer name?

Open a Command Prompt window and, at the prompt, type ping followed by the other PC's IP address and you should get a response similar to this:

C:\Users\Username>ping 192.168.5.100

Pinging 192.168.5.100 with 32 bytes of data:

Reply from 192.168.5.100: bytes=32 time=4ms TTL=128

Reply from 192.168.5.100: bytes=32 time=1ms TTL=128

Reply from 192.168.5.100: bytes=32 time=1ms TTL=128

Reply from 192.168.5.100: bytes=32 time=1ms TTL=128

Ping statistics for 192.168.5.100:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 1ms, Maximum = 4ms, Average = 1ms

C:\Users\Username>

Like this post
maa970f

Likes # 0

Hello Mgmcc

A to B, ping I.P., timed out, ping computer name, Timed out.

B to A ping I.P., pass, ping computer name, pass.

After another try I can see B computer as part of My network places on A. However I cannot access the files as it comes back with not accessible, network path not found.

On B's network map, I cannot see A and the 'Search for other wireless device' fails to find it.

As a reminder A is on XP and B is on Vista.

Thanks for the assistance.

Alec

Like this post
mgmcc

Likes # 0

In the Vista PC, have you given the "shared" folders the appropriate permissions for the XP PC to access them? It is often better to be logged into both computers with the same Username & Password.

If using XP "Professional", make sure that Simple File Sharing is selected. In Windows Explorer's menus go to Tools > Folder Options, select the View tab and, in the Advanced settings, scroll down to the very last item Use simple file sharing (Recommended) and ensure the box is ticked.

In each computer, run ipconfig /all in a Command Prompt window and tell me what the "Node type" is.

Like this post
maa970f

Likes # 0

Hello Mgmcc,

there is no username\password in use on either PC. Simple file sharing is enabled on A (XP)

A ipconfig = unknown B ipcongig = mixed.

Alec

Like this post
maa970f

Likes # 0

Hello all,

I was able to resolve this problem following a suggestion on the BT Broadband forum which was to change the routers automatic allocation of device I.P. address to fixed allocation, i.e use the same I.P. address for each computer.

Thanks to Mgmcc for his continued advice.

Alec

Like this post
mgmcc

Likes # 0

I don't understand. Every computer in a network MUST have a unique IP address. To allocate the same IP address to two computers would cause an immediate conflict.

Like this post
maa970f

Likes # 0

Hello Mgmcc,

they do have different I.P. addresses, it's just the router has two choices, random allocation by the router of available addresses or retain the same address for each device which is the current setting.

Alec

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Miranda July's Somebody app offers a very unusual take on messaging

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'