We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Devolo dLAN 200 AV Wireless Homeplug


mhfrens

Likes # 0

any help for this odd lil problem encountered on installation of the otherwise excellent homeplug:

Works fine firing on full bars UNTIL...I try to encrypt with a WPA 2 password, at which point it disables and says the password does not match the system requirements!...the passwords match but still nothing.....any ideas...thanks

Like this post
mgmcc

Likes # 0

I recently had a problem connecting wirelessly to a router. I found the network with my router's SSID, clicked Connect and entered the encryption key. I got error messages repeatedly about the key not matching. The solution in my case was to set up the wireless connection manually when it did connect successfully. That may be worth a try.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

8 cheapest 4G smartphones in the UK 2014: Best budget 4G phones

IDG UK Sites

Apple MacBook Air lab tests and benchmarks: 11-inch & 13-inch, 256GB, 2014 Mac laptops tested

IDG UK Sites

How to prank people using Google Glass

IDG UK Sites

Brian Cox to step into will.i.am's shoes with IBC keynote