We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Network connection symbol (PC & World) disappeared from task bar?


Debe
Resolved

Likes # 0

I usually have a little PC symbol in the task bar (bottom right) of my laptop. If it has the little "Internet world" symbol on it, I know that I am connected to the internet, if it's just the PC then I am only connected to my home network. This morning they have both disappeared altogether although i am (clearly!) on the internet. Has anybody got any ideas as to where they have gone and how I can get them back ? LOL! Thanks :)

Like this post
Secret-Squirrel

Likes # 0

Firstly, right-click an empty area of the TaskBar -> Properties -> "Notification Area" tab. Make sure "Network" is ticked in the "System Icons" section.

If it's already ticked then restart your PC and see if the icon returns.

Like this post  
buteman

Likes # 0

If using xp there is an arrow at the end of the symbols click on that to expand the group and see if they appear.

If W/7 right click the taskbar.properties.Customise.At the bottom of the page left hand side.make sure the little box is ticked Always show icons and notifications on the taskbar.And also make sure icon and notification is ticked on the icons that you want to see.

Like this post
Debe

Likes # 0

Hi, thanks for your replies. I am running Vista. I did as you said Secret Squirrel, Network is not ticked but the box is greyed out and cannot be ticked. I clicked on customise it gives current items and past items, but "Network" is in neither. I am completely stumped, I am presuming it is to do with two updates which loaded when I last shut down as I have done nothing else to the laptop!

Like this post
Secret-Squirrel

Likes # 0

Did you try the restart I suggested Debe? Missing icons are less of a problem in Vista but it can still occur.

Like this post
Debe

Likes # 0

I will do, I didn't restart as I thought I hadn't changed anything but I will give it a try now and let you know how I get on thanks :)

Like this post
buteman

Likes # 0

You can have a look at this if you still have problems.

http://www.nerdgrind.com/my-network-connection-icon-disappeared-from-the-system-tray/

Like this post
Secret-Squirrel

Likes # 0

"You can have a look at this if you still have problems."

Sorry to butt in on your advice Buteman but THIS Microsoft article does the same job except it's got one of those magic "Fix it for me" buttons that should automate the whole process - it's especially useful for folks who are nervous about deleting stuff in the Windows Registry.

Like this post
buteman

Likes # 0

Secret-Squirrel

never noticed that one it is always easier to use programs like that rather than messing about in the registry.

Like this post
Debe

Likes # 0

It worked! Thanks Guys, when I restarted the "Network", box was unticked but not greyed out so I ticked and everything is back where it should be- Thank-you all so much! PS Is there no longer a "Problem solved " button?

Like this post
buteman

Likes # 0

There is a grey tick on the right click on one and it will turn green and that's it.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Where to buy iPhone 6 and iPhone 6 Plus in the UK: Launch day price, deals and contracts

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...