We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Mozbackup Failing to Restore to Thunderbird 5


griffon56
Resolved

Likes # 0

Used newly downloaded Mozbackup on Win XP desktop to back up T'bird 2.0.0.21 profile on to CD-R. Copied this to new Win 7 desktop hard drive and used Mozbackup to restore the profile to newly downloaded copy of T'bird 5. Mozbackup reported profile restored correctly but when new T'bird 5 opened there was no sign of it. The only things showing were a few new emails in the new Inbox. All the recorded back up was absent. Any ideas? People may notice this has been posted on Abs Beginners previously. I thought that on this forum it might reach a wider audience and thus get a solution?

Like this post
northumbria61

Likes # 0

There may be something here link text What you are "missing" may just be "hidden"

Like this post
griffon56

Likes # 0

Hi N'61, thanks for that. I see your link features someone having the same problems as me. But it goes deeper. Acting on Mozilla advice I uninstalled T'bird using CCleaner, downloaded a fresh copy of the T'bird 5.exe file and reinstalled T'bird from it. You wouldn't believe it but the restore from a separate Mozbackup held in the Data (D) part of my HDD didn't work. Instead, it restored the data from the T'bird I had just uninstalled! I've just realised what is happening. T'bird stores its profiles in a sub-folder of Users - name - Application Data - Roaming and they don't get deleted when T'bird is uninstalled. I'm going to delete them and lose a few new emails etc but it might do the trick. Watch this space. If nothing appears I've failed again.

Like this post
griffon56

Likes # 0

I said I wouldn't speak if I failed again, but that would leave people holding their breath. I deleted all profiles, registry data and index.dat files, then opened T'bird and created a new profile. Then used the separate backup to restore from. Same old crap mess of old emails and partial info restored from goodness knows where, and the deleted profiles reappeared from somewhere despite them being totally erased to USA NSA standards by CCleaner.

I'm giving up. Goodbye.

Like this post  
cocteau48

Likes # 0

If you still have access to your original profile on your XP machine it maybe worth just trying to copy/paste that profile into your W7 setup without using Mozbackup.

I have successfully done it with just the mail folder from within the profile folder so you could try that first.

If it works then try the entire profile which should also transfer all your data including your address book etc.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon 3D smartphone release date, price and spec: The hologram phone?

IDG UK Sites

iPhone 5s review: why the iPhone 5s is still the best phone you can buy in 2014

IDG UK Sites

Passwords don't work: here's four ways to fix them

IDG UK Sites

The art of rebranding: Creative agency The Neighbourhood explains how & why it rebranded