We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

what should the settings b4


musiclady

Likes # 0

ive got a new sata hd, running windows 7 os, i already have a maxtor(ide) dvd rom and cd rom, for some unknown reason it wont pick up my sata hd or my cd rom, not even shown in bios HELP, its picking up the slave but not the master

Like this post
gengiscant

Likes # 0

Please make sure that both the power cable and the data cable are connected to the Sata drive, if its not seen in the Bios it suggest either one of these cables is not connected or a faulty motherboard(unlikely.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

What to watch on Netflix: The 95 best movies on Netflix UK 2015

IDG UK Sites

Race to claim thinnest smartphone is pointless: Let's focus on the important things

IDG UK Sites

Free indie comics: Nobrow launches a digital comics iPad app

IDG UK Sites

Apple Q1 2015 financial results: Analysts predict Apple's holiday quarter sales ahead of Tuesday's...