We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Local Connection Problem


harveyt

Likes # 0

I have 2 pcs connected using a LAN cable as we have a database on that we like to access from both computers. Usually the network would connect automatically without any problem. I recently had a wireless modem fitted to the main PC as I have done away with my landline, but it has taken up the connection LAN 2 and my computers will now not connect to each other - keep getting and invalid IP address. I only need internet on once computer, but I do need both computers working at the same time.

Thanks

Like this post
northumbria61

Likes # 0

Try resetting LAN - Start-Search-type CMD-right click on CMD and select run as Administrator - type NETSH WINSOCK RESET then enter - then close - then restart your computer.

Like this post
northumbria61

Likes # 0

Leave spaces between the "NETSH WINSOCK RESET"

Like this post
woodchip

Likes # 0

If you want to share files you need to setup a local Network using the Networking Wizard in Control Panel

Like this post
woodchip

Likes # 0

PS you need a DSL router to do the above, even though you do not have a Land Line

Like this post
mgmcc

Likes # 0

If you had both computers connected directly - "Network Adapter to Network Adapter" - they had probably been configured with fixed IP addresses.

Connect both computers to your Wireless Router which, depending whether or not they have a Wireless Network Adapter installed, you can do either by ethernet cable or "wirelessly". They will then both have internet access and be networked so that you can access the shared database. There is no need to have a direct ethernet cable between the computers when both are connected to a router.

Make sure that the network adapters you're using are configured to get their IP addresses automatically, which they do by DHCP from the router. Go into the Network Connections folder ("Start > Run", type ncpa.cpl and click OK). Right click the network adapter with which you are connecting to the router and select Properties. Double click the entry for TCP/IPv4 (description varies slightly depending on the version of Windows) to open its Properties sheet. Make sure the option is selected to obtain both IP address and DNS Server addresses automatically.

Like this post
harveyt

Likes # 0

Thnks for all help. Fixed now.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'