We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Search Engine / IE 8 / Virus Problems


alfredgerald
Resolved

Likes # 0

Running Windows XP Service Pack 3 with IE 8. When my search engines (Google and Yahoo) locate the site I require and I click one I am redirected to other sites completely unconnected to my request. I have also lost sound from sites like You Tube. My Favourites have disappeared. My Word Custom Dictionary has disappeared as well. Have tried System Restore and reinstallation, any thoughts. Had a virus earlier today but my security suit says that all is now OK.

Like this post
buteman

Likes # 0

Download and run malwarebytes and see if it finds any problems.

You get a fortnights trial of the Pro version so use that if you do not already have it downloaded.

Like this post
Secret-Squirrel

Likes # 0

"When my search engines (Google and Yahoo) locate the site I require and I click one I am redirected to other sites completely unconnected to my request"

Here's something else to try:

Go to Start -> Control Panel -> Internet Options -> "Connections" tab -> "LAN Settings" button. Make sure the "Use Proxy Server" option is not ticked.

"Have tried System Restore and reinstallation"

When you say "reinstallation", do you mean you wiped the drive and reloaded XP from scratch - or did you do something different?

Like this post
alfredgerald

Likes # 0

Proxy Server option is not ticked. Have reinstalled Google and Yahoo only

Like this post
Secret-Squirrel

Likes # 0

Thanks for that Alfred.

Try Buteman's suggestion and if that doesn't fix your search-engine redirect problem then it could be caused by a compromised Windows Hosts file which we can investigate if need be.

Like this post
alfredgerald

Likes # 0

Buteman's suggestion found nothing. I have reinstalled IE 8 but problem still there. When I turn the PC on my Mcafee finds a Trojan (xcpt-hook1) and deletes it but it reappears every time. Are they combined?

Like this post
onthelimit1

Likes # 0

Sounds as though you need to run the TDSSKiller - I had the same problem as you and it took ages to find this solution. Free download from Kaspersky here

Like this post
buteman

Likes # 0

http://www.bleepingcomputer.com/forums/topic404669.html

http://www.bleepingcomputer.com/virus-removal/remove-tdss-tdl3-alureon-rootkit-using-tdsskiller

Having a look at both of them I think onthelimit1 is on the right track.

Maybe posting on one of those Malware removal sites may be your best bet as the infection is hard to remove if you have it.

Like this post
alfredgerald

Likes # 0

Thanks all. It turns out that it was a Root kit at the heart of it. I would never have found it. It took the experts at Mcafee four and a half hours to rectify. They downloaded various programmes to identify it, kill it and reinstall the missing components.

Like this post  
onthelimit1

Likes # 0

'It took the experts at Mcafee four and a half hours to rectify'

for the benefit of others, did you try the Kaspersky download I suggested?

Like this post
alfredgerald

Likes # 0

Yes without success. Thanks for your help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite