We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Something wrong


Bike-it

Likes # 0

My daughter downloaded a few songs yesterday and now MSE and Google Chrome wont work. If i try to open internet explorer and a few other programmes i keep getting the following message "This file does not have a programme associated with it for performing this action.Create an association in the set associations control panel" I ran malawarebytes and Iobit 360 both programmes found two treats each which were deleted, Adaware is currently running nothing found so far, any one here offer any help please.

Like this post
Crosstrainer2

Likes # 0

Sounds as if the file associations have been corrupted, or you have registry issues. Wait for your scan to complete, and remove any threats that are found.

This will not restore your missing associations, and unless you are comfortable with registry editing, your best bet would be to try a system restore from your last saved point.

what o/s are you using?

Like this post
Bike-it

Likes # 0

Vista,

Like this post
Crosstrainer2

Likes # 0

Has the scan completed?

If so, and you have removed any infections found, then follow the step by step instructions in the link below:

Remember, you will lose any data or programmes that were not present when the last restore point was created:

Windows Vista Restore Points

Hope this helps!

Like this post
Bike-it

Likes # 0

Whenever i try and start system restore the message above appears, Adaware found nothing.

Like this post
Crosstrainer2

Likes # 0

Have you tried in safe mode? Tap the F8 key as the computer starts, and then try system restore from there.

Like this post
wee eddie

Likes # 0

What Anti Virus do you run?

Like this post
ams4127

Likes # 0

Have you tried resetting the file associations as the machine asked you to do?

Control Panel - Default Programs.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...