We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

wireless probs with by openzone


colgib
Resolved

Likes # 0

Hi. Wonder if anyone can help. Toshiba net book running XP windows 3. It has recently started connect wirelessly to BT openzoneH. and not my broadband.It does not open browser but when i do, it shows unable to connect because signal is poor.When i open network connection the usual "use windows to connect" has the tick missing.The only connection showing in the prefered networks is my home one and Bt does not show at all.When i tick the box, it connects to mine and all is ok until next start up.(I have checked all other settings with another netbook running xp and everything is identical apart from other netbook never connect to BT)I have Kaspersky internet and malwarebytes and have run both but nothing shows up.I have used net stubler and a bt open zone shows up(but with a weak signal) on the same channel as my netgear box(Mine is set to auto) in fact 3 others show on the same channel as well but i dont connect to those. i changed to channel 4 (nothing else broadcasting) but that didnt solve problem.Thre does not appear to be any other probs with the netbook. I have looked as deep as i can (within my ability) and can find any strange software(if thats what it is) anywhere.I havent loaded any new software recently.I have deleted wireless card a couple of times and windows reinstalls on startup but still connects to bt. On the netbook is apiece of Toshiba software called "config free" which seems to be an alternative control to windows. Its not easy to understand but at one point it dis say that a third party software is controlling my wireless(but didnt give any more info)so i am assuming spyware from somewhere.Thats it!im stumpped!anyone experienced this or can point me in the right direction.(connection by cable is fine but prefer wireless for less restriction in rooms.

Like this post
preston

Likes # 0

Hi colgib. Is your internet connection an always on connection, in that it is never turned off. Because sometimes when you turn it on first it will seek out the first open connection it see's which is usually a BT one. Then when you try to log on you cannot connect. Have you tried going through the setup for configuring your connections and security again.

Like this post
colgib

Likes # 0

hello preston. yes router is always on but pc is not.I have been looking through software programs which are on the pc(but not in start menu,presumably becuase they have never been started)I have come across Atheros cliet utility.This seems to be running in the backgroud but there does not appear to be any way to turn it off.My wirless is atheros so i am assuimg this is controlling the wireless rather than windows.I intend to remove this from the pc (its in the add/remove programs) and see if it makes any difference because its available to download/update from toshiba support website.Thanks again for suggestion and ill post result later..my head hurts at the moment lol

Like this post  
onthelimit1

Likes # 0

Some info on the Wireless Zero Config

here

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

New iPhone 6 review: best ever iPhone is very good... but no longer the best phone you can buy

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...