We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Unresponsive IE8 ?


spuds
Resolved

Likes # 0

I use Internet Explorer 8 as the main browser, with Firefox as the secondary browser. Over the past few weeks, IE8 seems to go through cycles of slowness or total lack of response. Firefox appears OK.

Tried most possible methods of resolving the problem, without much luck. Methods include CCleaner and Malware checks etc.

Any suggestions of further checks that I should try or corrections to the problem would be appreciated.

Like this post
buteman

Likes # 0

try command prompt and type in ipconfig /flushdns and press enter on the keyboard.

it should tell you that the dns cache has been flushed.if so reboot and see if it works any better.

Or internet options.Advanced and press restore advanced settings and see if that works.Or press reset while in there as that resets I/E to its original state.

Like this post
spuds

Likes # 0

buteman

Thank you for the suggestions, which I have now tried, but with little success to resolving the problem so far.

Noticing that another forum member was having a similar problem today, and which you had offered advice. I followed through to the Microsoft pages, and eventually downloaded 'Fix-It'. Apparently 'Fix-It' found a 'known' problem that was being caused by 'AVG Safe Search', and provided a fix for it.

I haven't rebooted the computer (having just done the fix), so not sure if the fix as resolved the problem, it doesn't at present appear so. But I will be doing reboot shortly, and see if that works.

Thanks again for the suggestions, I will now tick the thread as resolved.

Like this post  
spuds

Likes # 0

Final Update

The problem remains, so Fix-It didn't Fix-It, so I can now only assume that AVG Safe Search is conducting a website security- protection procedure, hence the delayed response times etc.

A case of leave alone, or a deeper delve into the realms of mystery?.

Like this post
buteman

Likes # 0

I had the same problem about 6 months ago with I/E got so fed up with it I now use Firefox as my main browser.

I did discover what my problem was.It was the new Host File that I had been using so not sure if you have a different host file or not.

Also an add-blocker makes a big difference so not sure if you have one or not.

And make sure you are running in compatibility mode.

Go into TaskManager and then open I/E and see what programs are using up the CPU.

I found the link scanner could slow I/E down so always download AVG without it.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Latest bargains on phones, tablets, laptops and more this...

IDG UK Sites

Tech trends 2015: 3D printing grows up

IDG UK Sites

10 mind-blowing Oculus Rift experiments that reveal VR's practical potential

IDG UK Sites

Black Friday 2014 UK: Apple deals, Amazon deals & other Black Friday tech offers