We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

IE default search provider anomaly


highside

Likes # 0

Hrlp its driving me mad. I have two laptops one has a problem, I have compared all the Internet settings but can see no difference. Both Win 7. The problem is the same with IE8 or 9

"A program on your computer has corrupted your default searh provider for IE. IE has reset this setting to your original search provider google.com"

I can close down the message and work on OK but it comes back everytime I connect.

The only clue I can see is the reference to google.com as I have google.co.uk set in Int Options and that is my mormsl setting.

I have tried all the basic stuff, CC etc (Norton 360 tried disabling that) Followed a link somewhere which suggested opening a new UAC this worked for a while on the new account but it now fails too. I have also removed other providers like Bing.

Like this post
Woolwell

Likes # 0

A taskbar or antivirus program?

Like this post
rdave13

Likes # 0

Have a look here and scroll down to problem 5. LINK

Like this post
highside

Likes # 0

Thanks for replies, tried the registry change but still have the problem along with 10 million others it seems. Some say the registry change worked for them some not. I have compared the HKEY data concerned and it is now exactly the same as my other Win7 laptop. The other thing that is apparent is that it is not possible to delete google from Manage add ons (to try that route I have added bing making two entries) because I cannot make Bing the default so therefore cannot delete google the present default. The highlighted buttons do nothing.

Like this post
rdave13

Likes # 0

Just a thought,do you use another registry cleaner, apart from CC, so you could restore the registry to a previous setting?

Like this post
highside

Likes # 0

In case it helps anyone else, completely fixed by - Deleted my user account (created a new user first) all Ok google can now be used & selected as the Manage Add On menus are now operative again. The problem was a corrupt user account. Unfortunately I leapt into the registry etc too soon happily didnt do any damage.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 review: Great if you like big, expensive phones

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

This Grolsch ad combines stop-motion & CG for majestic results

IDG UK Sites

Apple rumours and predictions for 2015: What to expect from Apple in 2015