We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Dell Dimension 8400


howard64
Resolved

Likes # 0

This pc has no floppy fitted and in the bios it has no operation number by its name and it is shown as none fitted. When the pc boots it stops at the end of the bios with the message floppy seek failure press F1 to carry on or F2 to run setup. Once F1 is pressed everything is ok but it is annoying. There are no options in the bios to stop the floppy seek - does anyone know how to stop this behaviour?

Like this post
lotvic

Likes # 0

Dimension 8400 BIOS (also known as System Setup) ClickHere

Entering System Setup 1. Turn on (or restart) your computer. 2. When the blue DELL™ logo appears, press immediately.

Look under Drives for: Diskette Drive Identifies and defines the floppy drive attached to the FLOPPY connector on the system board as Off, USB, Internal, or Read Only.

Also look under Boot Sequence

Diskette Drive — The computer attempts to boot from the floppy drive. If the floppy disk in the drive is not bootable, if no floppy disk is in the drive, or if there is no floppy drive installed in the computer, the computer generates an error message.

Like this post
howard64

Likes # 0

thanks lotvic but the floppy is listed as not present - it has no number next to it [an item with a number is bootable] and the floppy not present entry has been moved to the bottom of the list but it still claims floppy seek error and press F1 to continue

Like this post
Fruit Bat /\0/\

Likes # 0

Set Diskette Drive to OFF

Like this post
buteman

Likes # 0

Will agree with Fruit Bat /\0/\ switch it to off or disable.I think boot with CD should be No1.

I had the same problems with a Dell computer and it always tried to start with floppy disc although there was none on the computer.

So it was just a matter of doing what Fruit Bat /\0/\ said and disabling it and it booted up fine after that.

If my memory is still working you have to click on what you drive want you want to start the computer and press U for up or D for down to get the proper order.

Like this post
buteman

Likes # 0

This is the instruction I received last year from Lotvic for a Dell 320 Optiplex so not sure if it would work on your computer or not.

To move the items in the Boot Sequence list you select the item and use the keyboard letter U for up or the letter D for down


You need to switch of the bios Floppy Seek Left column > 'Drives' and press Enter on keyboard 'Diskette Drive' > press Enter > select OFF (at the top of screen on righthandside) > and press Enter on keyboard > press ESC and exit Setup

Ignore the rest of the Drives, but for information the 1st boot device is listed as Drive 0 so don't worry about that numbering.

After it has booted up to Windows, close pc down and then reboot

Bios will now stop looking for a floppy drive and boot into Windows from your HDD.

[I think I change it to boot from CD drive.]

Like this post  
howard64

Likes # 0

thanks all - when I next get my hands on this pc I will try again.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Where to buy iPhone 6 and iPhone 6 Plus in the UK: Launch day price, deals and contracts

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...