We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

IE 9 toolbars gone!


ubuntu1user1jb

Likes # 0

Hello My IE9 toolbars is gone this morning and I didn't change any settings.

I used to have Norton toolbar and Freecorder toolbar but I can't find them in "Manage Add-on"

So I reinstall Freecorder again but still no toolbar. I even do reinstall of IE 9 but still it not there! This is getting annoying!

Like this post
ubuntu1user1jb

Likes # 0

Do you know how can i get them back?

Like this post
Ex plorer

Likes # 0

Hi I use FF not IE but to open and close tool bars I right click next to help and get a drop down to tick un-tick to open / close tool bars.

Like this post
Ex plorer

Likes # 0

Hope this helps IE Tool Bars

Like this post
rdave13

Likes # 0

Check that Enable third-party browser extensions box is ticked. In internet explorer click on tools, internet options, advanced tab and it's under browsing. If not ticked then tick and close IE and open again.

Like this post
buteman

Likes # 0

If it is just Menu that is missing,Right click the Toolbar and make sure Menu is ticked.

Or press F11 to see if that helps if not press F11 again to put it back to the way it was.

Like this post
ubuntu1user1jb

Likes # 0

@Ex plorer How do you do that? I can't find that

@rdave13 It was already tick but I tried untick and then reopen and tick it and then reopen it again but didn't fix the problem

@buteman

No sorry that didn't fix the problem

Do you think it was a bug in IE 9 that causes all third party toolbars to be gone?

Like this post
Woolwell

Likes # 0

If you haven't got File Edit View etc along the top then right click at the top and you should get a drop down list of tool bars. Click on the toolbars you want.

If you have File etc, click on View and select toolbars.

If you haven't got any toolbars able to be clicked then you need to click on the settings button and then on manage add-ons and see if the toolbars are listed there. You will need to select on the bottom left - all add-ons. You can enable or disable them there.

Like this post
ubuntu1user1jb

Likes # 0

Hi

Sorry for my late reply.

I have just discovered that if I open a .GIF file which then open Internet Explorer to display it I can see my toolbars but if i open Internet Explorer in normal way I can't see it.

Any reason why?

Like this post
Zeppelyn

Likes # 0

Tools>Manage Addons and check whether enabled. Toolbars only slow your browser down and clutter the screen in my view.

Like this post
100andthirty

Likes # 0

This response is a bit specuative. Are you running 64 bit operating system - eg Windows 7 64 bit? If so, you have two versions of Internet Explorer; one 32 bit and one 64 bit. Check out which one is displaying your toolbars. You might have to install them in the other version????

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia Lumia 930 review: The flagship Windows Phone 8.1 smartphone

IDG UK Sites

Live Blog: Apple financial results, record June quarter, 35.2m iPhones sold, $37.4b revenue

IDG UK Sites

Welcome to the upgrade cycle - you'll never leave

IDG UK Sites

Why smartphone screens are getting bigger