We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

WHS Booting issue


sancho1983

Likes # 0

I have a server running Windows Home Server, it has been running fine for quite a while now, today nothing would stream, couldn't remote access. I hooked up a monitor and it seems to be stuck on the post screen.

I just get the name/spec of the processor and then it hangs, doesn't appear to be responding to keyboard presses (have only tried a wireless one, need to try a wired one)

There's no 'beeps', have made sure all of the power connections are flush, taken the RAM out and put it back in.

I had noticed one of the hard drives was whirring slightly more than usual, but when I looked in the console it said they were all healthy so thought nothing of it.

I have removed the power/data cables from all of the drives, still exactly the same. I have cleared the CMOS and replaced the PSU

Any ideas? Broken CPU?

Thanks in advance

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs UK: Is this the actual Note 4 - video

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

How Ford designs next-generation cars at its Melbourne Design Centre

IDG UK Sites

iPhone 6 release date, rumours, video, UK price & images: iPhone launch event confirmed for 9...