We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Quicken/Seagate drive problem


Housten

Likes # 0

Good Afternoon, After the success of my last plea I thought I would ask again, but I do not expect anyone to be able to help, unfortunately! As I have said before I am still using Quicken ( XP 2004 ) for our bank accounts and shares. I have now got the Seagate portable 500 GB drive working quite well, BUT what I haven’t got is Quicken ‘seeing’ it. I don’t think there is a way of forcing Quicken to make it do so, and so whilst I can record/back up most things to it Quicken states that it is ‘Unable to access the disk in the drive. Please make sure the drive is ready and the disk is not write protected’. I know the disk is ready all the time the computer is on and it can not be write protected – as I have backed up straight t to it, with absolutely no problems – as I have not tried to do this. If anyone has ANY idea as to how I could ‘force’/con/inveigle Quicken into accepting the drive I would be immensely grateful! Many thanks in anticipation and not only for reading this but for any solutions put forward.

Like this post
Woolwell

Likes # 0

I had exactly the same problem. I fixed it. But I cannot remember how!

I'll work on it.

Like this post
Woolwell

Likes # 0

I think that I may have created a Quicken folder on the drive. But not really sure.

Like this post
Woolwell

Likes # 0

One other thing to do is save your back up on your internal hard drive and then copy/paste the back up to the drive.

Like this post
Housten

Likes # 0

Woolwell,

Sorry for delay in replying and many thanks for all 3 of yours. Yes I created a Quicken folder on the Seagate immediately after I had backed up to it. I have copied ( only ) into the Seagate/Quicken folder no problem, but only when Quicken is not open - which is a bit frustrating. I can back up to a pen drive with no problem! One of the things I have noticed - and I am mentioning this as you are a Quicken user - is that it appears since I started using Windows 7 that I am only allowed 1 backup copy. Before I had set the maximum number of copies at 6 - excessive I know but it gave some time to go back and check, if necessary - but now it is just the one, although I have tried altering the numbers in Quicken I am left with the only backup, have you managed to avoid this? If you have I would be very grateful to know how!!! And if you remember how you managed to record/back up to an external hard drive I would be very, very grateful. Many, many thanks for your help so far!

Like this post
Woolwell

Likes # 0

My memory was faulty - I could write to an external hard drive but not to a zip disc but I did get exactly the same error message. I can now write to any disc. But how did it get fixed?

I don't use Windows 7 so cannot help with the number of back up copies. With Vista I can change that setting.

There was a thread about this some time ago Quicken back up. It may help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Get bargains on phones, tablets, laptops and more this Black...

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

25 iOS apps turn (Red) for World AIDS Day campaign

IDG UK Sites

Advanced tips for Mac OS X Yosemite: use Yosemite like an expert - 5 new tips added