We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Advent 7065 Wireless Networking


highlands
Resolved

Likes # 0

I am trying to get wireless networking to work on an Advent 7065 laptop under Windows XP/SP3. When I enable the wireless LAN via Fn + F1 it detects networks in the area including my own (Netgear router) and works superbly well and is very fast. However, when I reboot, it reverts to no connectivity and I have to go through the process of enabling the wireless LAN each time. Is there any way to get it to retain the "LAN enabled" status when I reboot? I think the wireless Lan card is a Prism 3886.

Like this post
mgmcc

Likes # 0

It may be that, as a battery saving measure, the Laptop's default setting is for WiFi to be disabled. Have a look in the Power settings in Control Panel to see if there is an option to change this behaviour.

Like this post
highlands

Likes # 0

Thanks mgmcc. You gave me the clue. I found a BIOS setting for wireless networking: options were "OFF on Boot" (default) or "Last Status".

Changed it to "Last Status" then re-enabled wireless in Windows via Fn + F1 and Eureka .... it works.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

How to get a gold Apple Watch for £329: Save £7,500+ with this cool upgrade kit

IDG UK Sites

It's World Backup Day 2015! Don't wait another minute: back up now

IDG UK Sites

Don't Hug Me I'm Scared 4 is another disturbing sequel to Becky & Joe's YouTube hit

IDG UK Sites

History of Apple: how Apple came to lead the tech industry