We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PCA Home Page Error


clock
Resolved

Likes # 0

I have been very patient with the new web site but the home page is still showing "done, but with errors on page", - am on compatibility view and Explorer 8. Helproom Forum page loads OK. Is this still normal for all users due to a glitch?? Clock

Like this post
Nontek

Likes # 0

No such problem using Firefox.

Like this post
wee eddie

Likes # 0

I've nicked this from elsewhere:

Method 1: Disable script debugging If the only sign of a problem is the error message, and Web sites are working, you can probably ignore the error. Also, if the problem only happens on one or two Web pages, it might be a problem with those pages. If you decide to ignore the errors, you can disable script debugging.

Note If this problem occurs on more than one or two sites, do not disable script debugging. Go to method 2 now.

To turn off the Scripting Debugger in Internet Explorer 6, follow these steps: On the Tools menu, click Internet Options. On the Advanced tab, click to select the Disable script debugging check box. and then click OK .

To turn off notification about every script error in Internet Explorer 7, follow these steps: On the Tools menu, click Internet Options. On the Advanced tab, click to clear the Display a notification about every script error check box, and then click OK.

Like this post
buteman

Likes # 0

You will get those problems if you have IE7pro Add-on or you have downloaded another Host file.

If it is not interfering with the speed of the computer just untick Status bar under View and you don't see the warnings.

Like this post  
clock

Likes # 0

Thanks all, will just ignore it as I have been doing for weeks!

Clock

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

2015 creative trends: 20 leading designers & artists reveal the biggest influences & changes coming)......

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad