We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PCA and IE9


onthelimit1
Resolved

Likes # 0

My new PC runs W7 and IE9. When I select the PCA site, all is well. When I then click on, say, helproom, I get a message that IE is closing. No problem on Chrome. I prefer IE, so has anyone any ideas, please?

Like this post
rdave13

Likes # 0

Same thing happens to me using IE9 64 bit. The home page works ok just the forums have this problem. Running IE 32 bit and it's ok.

Like this post
buteman

Likes # 0

As with rdave13 use the 32bit version of I/E and make sure compatibility mode is selected.

Like this post
rdave13

Likes # 0

Got it to work on 64 bit version by disabling active scripting. Not sure if something to do with the linked adverts you sometimes get in postings.

Like this post  
onthelimit1

Likes # 0

Excellent - thanks.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features