We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Urgent help Required to locate the files on laptop After Virus Attack Please!!!


julius44

Likes # 0

Hello and goo evening to u all...i generally consider myself very good with helping my friends remove viruses from their pcs/laptops but this scenario is totally baffling me completely!!!!

Okay here goes: my neighbour lent her cousin her Windows vista laptop for 2 days, it was retuned to her this evening, and when she switched it on(he had already left by the way) she noticed that her screen saver had vanished, and she couldn't find any of her videos or pictures. Well she has kaspersky 2011..we use it to scan her laptop and it found the following nasties: 1. trojan-downloader.java.agent.me 2. Trojan.win32fakeAv.dric

I've used kaspersky to remove and delete them both, and i'm now using malwarebyres to scan the pc as well Now here is the probem we are haing also:......On her pc it says the used space for her C hard drive is 127GB, and the free space is 11.1GB All her vidoes were in a folde on her desktop..that folde has completely vanised, BUT when i go to the search feature of vista ans search for the vidoe the name shows and it plays via divx, BUT when we then go to locate file..it says THIS FOLDER IS EMPTY!!! It seems to be doing this for ALL the vidoes...so i can seracn for a video name, then right clieck to locate file, and it says this folder is empty. but i'm thinking how can it be empty and WHERE is the location of the videos on the laptop..as We cannot seem to find them anywhere, BUT they must be somewhere or they would not play!!!!! The my pictures folder is empty and the my musco folde is also empty,..BUT itunes works for her, and all her music in the itunes library seems to play fine!!! I'm just totally baffled, and we just want to locte the vides and phots for her, as we still believe they are somewhere on the laptop,..as the hard drive still shows used space of 127Gb,..and this was the same as BEFORE...she has the viurus!!!

Any help, suggestions, advice would be much appreciated.....she NEVER backed up ANY of her stuff.

Like this post
Fruit Bat /\0/\

Likes # 0

When you are playing the file can you select save as from the file menu in WMP?

Like this post
wee eddie

Likes # 0

I'm not an expert but it occurs to me that if you were to enable "Show Hidden Files" you might be better able to find them.

Like this post
julius44

Likes # 0

No friutbat,...i cannot seem to do this at all!!!

Like this post
Fruit Bat /\0/\

Likes # 0

Like this post
Nontek

Likes # 0

I was gonna suggest the same as wee eddie!

Like this post
julius44

Likes # 0

I'm using recuva on the laptop now,.....many thanks incase that does not work, any other suggestions pls??

Like this post
julius44

Likes # 0

Still no joy with recuva. Any other suggestions please??

Like this post
robinofloxley

Likes # 0

Did you try wee eddie & nontek's Show Hidden System Files? Benign'ish FakeAVs may just switch on the Hidden attribute.

Explorer/Tools/Folder Options/View/Hidden Files and Folders.

Also, any Restore Points to before the laptop was loaned out?

Like this post
julius44

Likes # 0

many thanks, ive gotten to show system hidden files, and it seems to be ok now...BUT there is now 1 more problem, ALL the icons on the desktop, FF, google chrome, movies, etc seem to be slighty greyed out, but when i click on anything its fine, anyway to sort this out please???

Like this post
julius44

Likes # 0

Hello and good evening to you all, thanks for your help, problem now seems to be sorted, BUT all the desktop icons, and the photos seem to be greyed out, but when i click anything it works ok. Any suggestions please???

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia