We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Emails not received


Yimbo
Resolved

Likes # 1

Three times now, my new car insurance policy documents have been emailed to me - once six days ago and twice today, once each to my two addreses - and none has arrived at my inbox. I'm getting emails from other sources, so something's working OK.

I've checked in junk etc - but nothing there! I've also been to "my web mail" on my broadband supplier's site - but nothing there either!

Any ideas as to what might be the cause of this problem?

I use windows XP home SP3, Outlook 2010 and Outlook Express

Like this post
northumbria61

Likes # 0

My suggestions are that the email to you has been incorrectly addressed to you - it could be just a small matter of a "dot" in the wrong place or having checked that it is not on your "Server" it may be "stuck" on the sender's Server.

Other than that it could be your Firewall if it checks your incoming mail - try "disabling" that to see if it makes a difference.

Like this post
northumbria61

Likes # 0

* Note * - I mean try disabling the Firewall email checking feature and not the Firewall itself.

Like this post
johndrew

Likes # 0

The first question I would ask is has the sender got your correct e-mail address? Or is it being sent to an alternative you use?

There are other possibilities, such as the potential size of the e-mail and if the sender is using an ISP that has a size limit below it. Often it can be your ISP using a junk filter; you could check for this and ensure it isn't set to immediately delete all mail considered junk by it - the usual is around 7 days before moving to 'Deleted' and then more time to final removal. If you are using a filter you could also check that.

Like this post
Yimbo

Likes # 0

Thanks folks - - I've checked and double-checked the email address(es) being used - and there's no issue with that! I'll look into your other suggestions and see what that brings about!

Like this post
Yimbo

Likes # 0

Further to the above, I've just received five emails to Outlook Express, only one of which has appeared in Outlook 2010! Could the use of both these programs be a problem - creating osme kind of conflict? I'm only keeping OE going till I get the full hang of Outlook 2010.

Like this post
northumbria61

Likes # 0

It's not a good idea to use both programs as there is every potential for conflict.

Like this post
Yimbo

Likes # 0

OK, northumbria61 - it's probably time to bit the bullet and delete (uninstall) Outlook Express. Can you tell me if this is done via "add/remove windows components" or what?

Also, can I take it that Outlook 2010 has effectively copied over all the contents of OE's folders? I wouldn't like to lose items of importance!

Like this post
Woolwell

Likes # 0

Unless you were leaving messages on the server then there was potential for conflict. You wouldn't know whether Outlook Express or Outlook 2010 had downloaded the e-mail and had it.

You don't need to uninstall Outlook Express you just have to choose which one is the default e-mail client. With XP this is probably best done through IE options.

I very much doubt that it will have copied over the contents unless you are using an IMAP account. You need to export and import.

Like this post
northumbria61

Likes # 0

I don't use either myself so I can't advise any further - ie: I wouldn't want to give you "misleading" advice.

Maybe John Andrew could help you out on this ? - or someone else reading this Post.

Like this post
recap

Likes # 1

For setting Outlook 2010 as your default mail client do the following: Open Outlook, go to open the File tab, click 'Options', ensure that under 'Start up' 'Make Outlook the default program for E-mail, Contacts and Calendar' is ticked.

To Import: on the File tab click Open, Click Import, Click Import from another program or file and click next. Click Outlook Data File (.pst) then Next. Click Browse, and choose the file to import. It is recommended that you click Do Not import Duplicates.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia