We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Kodak all-in-one keeps invading startup


Bargee

Likes # 0

Hiya,

I've recently installed a Kodak all-in-one printer, which performs well & I'm happy with. BUT.

The printer's status monitor is automatically loaded on start up & I can't find anywhere in any of the supplied software, how I can disable the status monitor from loading on start up. I don't need it & I don't want it. I've tried msconfig several times by unchecking EKAiO2MUI & all that happens is that I get the msconfig diagnostics running mode warning after restart & the chuffing thing loads anyway no matter how you deal with the warning! If you go back into msconfig, there is the original unchecked EKAiO2MUI, along with a new checked copy. Frustrating to say the least.

I've tried using the online help, but the shortcuts for it don't work, & the printer options in control panel doesn't have this option.

I know its probably not worth worrying about, but I absolutely HATE 3rd party suppliers unjustifiably forcing me to use my computer & peripheral their way & not how I want to use it as I have been able to do in the past & this is just such an example of that interfering 3rd party control.

I'm going to resort to direct contact with Kodak, but in the meantime, if any of you can help, I would be most relieved! Cheers.

Like this post
lotvic

Likes # 0

I found this page of info that tells you where it is in Autorun in Registry, that might help you to stop it ClickHere

I can't endorse the free program that is there to download as have no knowledge of it but it looks useful to me here is it's parent page ClickHere

Like this post
gengiscant

Likes # 0

Try this, Regedit

Like this post
Bargee

Likes # 0

Thanks, Iotvic & gengiscant, I'll have a go later on & let you know how I get on. Cheers.

Like this post
Bargee

Likes # 0

Tried gengiscant's link & so far its worked. Cheers.

So far Kodak support has come up with pathways that don't exist on my version, so still waiting for a comeback on that! Typical.

Like this post
Bargee

Likes # 0

Sad to say, regedit doesn't work at all. the booger just keeps on popping up in the task bar.

Kodak support just do not know what they're doing either. They suggested right clicking the icon in the task bar & selecting a do not launch on start up option or something, 1 teeny problem, the option doesn't exist. When I reponded to that effect, I got another reply stating there was nothing I could do. I fired off an "angry" reply to that & got another response that something could be done & they'd get back. So far, zip. Talk about conflicting advice. & they're supposed to be experts!!

Well, I've found a solution. Its not for the faint hearted, but what I've done is navigated to the exe file, renamed it (you can't delete it) & moved it into a specially created folder so I can recover it if I need to. OK, its probably overkill to rename it but I wasn't taking any chances! So far, so good everthing still working normally. The printer displays most of the status monitor info anyway, so I don't think I'll miss it. What is so important about a status monitor that it simply HAS to be running all the time? All this fuss because I simply hate people who needlessly mess with my PC in a way I can't rectify. Madness.

Cheers.

Like this post
sidecar sid

Likes # 0

Click the "Start" button. then click the "Devices and Printers" option.

Right-click on your "Kodak" printer, then click the "Printer Properties" option.

Click the "Advanced" tab, then click the "Printer Preferences" button.

Click the "Disable Kodak Status Monitor" check box, then click the "OK" button to apply the changes and close the window.

Like this post
Bargee

Likes # 0

sorry sidecar sid, my XP Home doesn't have that option when I click "start", my printer options doesn't have a "printer preferences" option & therefore no "disable " option. I can right click, left click its all the same. I simply cannot find ANY option to disable the status monitor from within windows other than to do what I have done.

Cheers anyway.

Like this post
buteman

Likes # 0

Go into msconfig start up and untick the Kodak all in one.

Like this post
buteman

Likes # 0

Oops sorry you have tried that.

Like this post
Bargee

Likes # 0

Certainly did buteman, certainly did. Sidecar sid's would have been a great idea, but I suspect its a Windows 7 feature. Shame.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Black Friday 2014 tech deals UK Live: Best Black Friday deals from Apple, Amazon, Argos, eBay,...

IDG UK Sites

Black Friday feeding frenzy infects the UK

IDG UK Sites

VAT MOSS: Will I be affected by the EU VAT changes? Here are the facts for designers and artists

IDG UK Sites

Black Friday 2014 UK: Apple deals, Amazon deals & Black Friday tech offers