We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

No POST beeps, no Windows loading - nothing


exdragon
Resolved

Likes # 0

Hi - I have a problem with the above. I couldn't close an open email or Outlook, the screen just flicked into Standby. I couldn't shut down the normal way, via the Start button nor would Task Manager stay on the screen long enough for me to close the prgramme and I eventually turned off with the switch. I hadn't been doing anything beforehand either.

There is no POST, no beeps, a black screen, can't start in Safe mode and have the feeling it could be serious - can someone soothe my shattered nerves, please? It's XP, by the way.

Like this post
exdragon

Likes # 0

The Acronis bootable disk has no effect either.

Like this post
ICF

Likes # 0

Is the motherboard getting any power ie are any fans running or any led's on?

Like this post
exdragon

Likes # 0

The fans are on, as is the printer. The hard drive light is on (but not moving), as well as the power switch and one of the two external drives - not sure why the second one isn't, though. So presumably this means the power is ok?

Like this post
ICF

Likes # 0

I mean the CPU fan and any led's on the mothetboard inside the case

Like this post
exdragon

Likes # 0

Ah - sorry! I'll have to get my chap to do that, but that won't be til tomorrow. Any clues as to what it could be?

Like this post
ICF

Likes # 0

What happened with the acronis boot disk?

Like this post
exdragon

Likes # 0

Nothing at all, the CD and DVD lights flashed, but no joy.

Like this post
ICF

Likes # 0

Hard drive could be knackered.I hope you kept your hard drive image on a seperate drive

Like this post
ICF

Likes # 0

Have you used the acronis boot disk before? Do you know how to use it?

Like this post
exdragon

Likes # 0

I thought the last time I used it, it started automatically then gave various options. This time there is nothing on the screen at all.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia