We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

wireless networking


saxman

Likes # 0

I am unable to connect a laptop using XP Service pack2 to a Sky Sagem wireless Modem/router. I keep getting the following message 'Windows was unable to find a certificate to log on to the network.' Can anyone help as I have spent hours on the phone to Sky technicians without success.

Like this post
mgmcc

Likes # 0

If you're using WEP encryption and managing your wireless networking with Windows Wireless Zero Configuration, follow these steps:

1) Open the Network Connections folder ("Start > Run", type ncpa.cpl and click OK)

2) Right-click the Wireless Network Connection and select Properties.

3) Click the "Wireless Networks" tab, select your network in the Preferred Networks section and click the Properties button.

4) In the next properties sheet that opens, select the Authentication tab and untick the box "Enable IEEE 802.11x authentication for this network".

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The 30 best TV shows on Netflix UK: Our pick of the best programmes you can watch right now

IDG UK Sites

Nostalgia time: Top 10 best selling mobile phones in history

IDG UK Sites

VFX Emmy: Game of Thrones work garners gong for Rodeo FX

IDG UK Sites

Apple 13-inch MacBook Pro with Retina review (2.6GHz, 128GB, mid-2014)