We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Outlook’s misleading messages


Onizuka

Likes # 0

When I click on a link in an e-mail Firefox 4 opens up to the correct page but I also get a message box in Outlook 2007 saying that there was a general failure. For example, in today’s PCA Newsletter there was an article entitled "EU ministers seek to ban creation of 'hacking tools'" and clicking on it took me to the article. However, the message box in Outlook said

Microsoft Office Outlook General failure. The URL was:

http://p2tre.emv3.com/HS?a=ENX7cql3Z41U8SA9MKJDJzznGHxKLG4tH.....

The system cannot find the file specified.

Not surprisingly my response to Microsoft’s question in the box “Was this information helpful?” was NO.

This happens with every link I click on to any website. Can anyone tell me why I am getting these messages?

Like this post
Woolwell

Likes # 0

It would seem that clicking on a link also tries to open Outlook. There is a possibility of malware or virus causing this. Have you done a full antivirus scan. Suggest also run malwarebytes Malwarebytes free

Like this post
Onizuka

Likes # 0

Woolwell When I click on a link it is in an e-mail which is open within Outlook. Do you mean that something is trying to open Outlook when it is already open? I have Kaspersky PURE as my main security suite and also run Malwarebytes from time to time and neither has ever found anything.

Like this post
Woolwell

Likes # 0

Sorry misread your original post and didn't realise that this was from within an e-mail. Do links in other e-mails work correctly?

I suspect that this problem is caused by an ad in the PCA newsletter. I don't receive them any more so cannot check.

Like this post
Onizuka

Likes # 0

I've checked a number of links in other e-mails and all produce the same message, so it doesn't look as if the problem is anything to do with the PCA newsletter. The message appears regardless of which website the link is to.

I don't recall having this problem with Firefox 3 although I've no idea if Firefox 4 is to blame.

Has any other forum member had this same problem?

Like this post
Woolwell

Likes # 0

If they all produce exactly the same message ie trying to open p2tre.emv3.com then I suspect an Outlook add-in or malware.

Like this post
Onizuka

Likes # 0

I set IE9 as the default browser on my desktop PC and that seemed to do the trick, but when I reset Firefox 4 as the default the messages reappeared. However, in the process I discovered that if Firefox was already open when I clicked a link within an e-mail there was no message. The message only seems to appear if clicking the link also opens Firefox. I'm not clear why this should happen as it does not occur on my laptop which still has Firefox 3.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Windows 9 will be a free update

IDG UK Sites

Why you shouldn't buy an iPhone 6 (or any smartphone) on contract: Get the latest tech and save...

IDG UK Sites

Corel Painter 2015 review

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK