We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Problems with Internet


paulbuttrill
Resolved

Likes # 0

IE, Firefox, Opera and Chrome have all stopped working yet when I pinged the BBC website it received all 4 packets. My utorrent still works fine (both ways) and Mailwasher downloads/processes my emails no problem. I've tried switching on and off my PC and router, run antivirus, Windows Defender, Malicious software remover, search & destroy, adaware and Malwarebytes. I've cleared my Zone Alarm so all programs have to ask for access but still have the same problem. All browsers and the above tools are up to date.

  • Tags:
  • ie
Like this post
recap

Likes # 0

Try the following: Open Network Connections, right click your connection and select TPC/IP Properties and ensure that connect Obtain an IP address automatically is selected.

Like this post
buteman

Likes # 0

In I/E go to Tools.Internet Options.Advanced and press restore advanced setting Apply ok or whatever,Then reboot see if it makes any difference ,if no difference go back to Advanced and press reset.That resets I/E to its original state.You may have to reboot again to see if it makes any difference.

Like this post
woodchip

Likes # 0

This all points to a Program stopping you, My guess is a Firewall, you may be also running Windows Firewall as well as Zonealarm. but it may be another program that put the foot in the door

Like this post
paulbuttrill

Likes # 0

Thanks, problem solved. I changed to "Obtain an IP address automatically" and reset IE. My Windows Firewall was already switched off. Thanks again.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Gear S (Solo) curved-screen smartwatch confirmed: release date, price and specs UK

IDG UK Sites

Nostalgia time: Top 10 best selling mobile phones in history

IDG UK Sites

How Ford designs next-generation cars at its Melbourne Design Centre

IDG UK Sites

Apple 15-inch MacBook Pro with Retina review and the mystery of the processor benchmarks