We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Ubuntu Camera dection problem.


Simsy

Likes # 0

Folks,

I'm dual booting, (2 different hard drives), Win 7 and Ubuntu on a fairly new computer. (Self built, just before Christmas).

The Ubuntu installation, (10.10), has stopped detecting my camera, (Canon Powershot A540), and also the Logitech webcam.

The webcam was previously detected in a "strange" way; It's a USB with combined microphone... Ubuntu couldn't see the camera, but using Skype in Ubuntu the camera worked just fine, as did the mic.

The situation now is that the mic still works, including in Skype, but the webcam doesn't, and Ubuntu can't detect the Canon camera at all.

It's obviously to do with the Ubuntu installation as all is well with the Windows installation, (thus eliminating a hardware issue), and if I boot into a live CD of Ubuntu, (the one I installed from), it detects the Camera OK.

I'm guessing that the problem is related to cameras in a generic sense, but I haven't got a clue where to start.

Any suggestions anyone?

Thanks in advance,

Regards,

Simsy

Like this post
LastChip

Likes # 0

I've really drawn a blank on this one!

There was some mention of a bug in Shotwell around the beginning of the year, but the latest version of Ubuntu was supposed to have solved that.

I wonder if you've done any updates recently that has broken something? Or are you using any applications that are outside of the normal repositories?

The fact that you can get other applications to recognise the camera means it's being recognised and mounted. That in turn, suggests it's something to do with Shotwell itself.

At the moment, I can't offer a solution and indeed, if you find one, I'd be very happy to know what it was causing the problem.

It may be a good idea to post your symptoms on the Shotwell site and see if anyone can help you there. They are very receptive to knowing about bugs that may be an issue, or at e very least, will possibly be able to tell you whether it is a Shotwell problem, or related to something else. You can find a link to their bug tracker pages here, in item 3.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Stop running out of cellular data on your iPhone, see which apps use the most data