We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PC SOUND HAS GONE


Juba.

Likes # 0

This morning I switched on my PC and it has kind of lost its sound, I mean kind of as I can play and hear any music or movies that are STORED on my PC.

The problem happens when I watch or play anything that is on the web then I have no sound, this could be music on Google videos or YouTube ect.

Not sure what the problem is. I have checked the control panel as well as the wires and every things seams to be fine.

Hope some one can help.

MS Windows 7 Ultimate 32-bit AMD Phenom II X4 805 Deneb 45nm Technology 2.0GB Dual-Channel DDR2 @ 399MHz (6-6-6-18) Acer RS780HVF (AM2)

Like this post
Fruit Bat /\0/\

Likes # 0

  1. Click "Start".
  2. Select "Run".
  3. Type: sndvol32
  4. Click "OK".
  5. Make sure the following are not muted and the volume is up for "Volume Control" and "Wave".
Like this post
Juba.

Likes # 0

Fruit Bat

just done what you have said and it can't find sndvol32 this that why I have the problem?

Like this post
Juba.

Likes # 0

Fruit Bat

Just downloaded the file sndvol32 from a site, I then followed your last set of instructions. This time round it found the file nothing was showing as muted. It only gave me 3 options 2x master volume and 1x CD AUDIO there was no Volume control or wave option showing.

I could not use the advance option to bring them up as it was greyed out

Like this post
Fruit Bat /\0/\

Likes # 0

Have a read here

Like this post
Juba.

Likes # 0

fruit bat,

thanks for that thread, had a read and downloaded the reg fix as well as the k lite codec pack, installed everything. still have the same problem.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia