We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

I'm having to select which OS on Boot


Graphicool1
Resolved

Likes # 0

Hy Guys

Fresh from a new install of Windows XP, when I Boot up I get a black screen, white writing, asking me to select one of two OS's...

Windows XP Home

Windows XP Home

No you're not seeing double. It gives me no other options. I've been in the BIOS, but I can't see anything in there that might relate to this. It's a bit annoying.

Like this post
woodchip

Likes # 0

Yes reboot

Like this post
Graphicool1

Likes # 0

Hi Woodchip

I didn't see your other message till after I rebooted...

When I rebooted, it still brought up the selection screen, I did nothing, so it counted down and started Windows. A message appeared on the desktop...

System Configuration Utility

You have used the System Configuration Utiliy to change the way Windows starts. The System Configuration Utility is currently in Diagnostic or Selective Startup mode, causing this message to be displayed and the utility to run every time Windows starts.

Choose the Normal Startup mode on the General tab to start Windows normally and undo the changes you made using the System Configuration Utility.

But nothing has changed on startup. So, if I do as it says it will still stay the same, won't it?,

Like this post
Fruit Bat /\0/\

Likes # 0

Have a look at your C: drive

you probably have two folders C:\windows and C:\ windows000 the sceond one is your new installation.

Try and delete the c:\windows if it won't let you then its booted into the first one.

If it will let you once you have deleted it try the Check all boot paths again.

Like this post
Graphicool1

Likes # 0

Hi Fruit Bat /\0/\ Nice of you to fly in.

This is what's in my c: drive...

_Backup

c973d503b8988e08c899

Documents and Settings

e3fa625209bd21077de16912

Media

My Pictures

Program files

Recordings

VirtualRoot

WINDOWS

Like this post
Graphicool1

Likes # 0

WINDOWS

Like this post
Secret-Squirrel

Likes # 0

"when I Boot up I get a black screen, white writing, asking me to select one of two OS's..........When I rebooted, it still brought up the selection screen, I did nothing, so it counted down and started Windows."

Now that you've confirmed that doing nothing starts Windows correctly, you can tell it not to display the OS choices screen:

Go to Control Panel -> System -> "Startup & Recovery" Settings button and untick the "Time to display list of operating systems" option.

" A message appeared on the desktop...System Configuration Utility..You have used the System Configuration Utiliy to change the way Windows starts.."

Next time you see that message, tick the little box bottom-left of the window to indicate you don't want to see it again.

Like this post
Graphicool1

Likes # 0

Secret-Squirrel

Thanx, that seems to have done the trick. ¦¬)

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

Watch this heartwarming Christmas short by Trunk for composer John Rutter

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad