We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

I'm having to select which OS on Boot


Graphicool1
Resolved

Likes # 0

Hy Guys

Fresh from a new install of Windows XP, when I Boot up I get a black screen, white writing, asking me to select one of two OS's...

Windows XP Home

Windows XP Home

No you're not seeing double. It gives me no other options. I've been in the BIOS, but I can't see anything in there that might relate to this. It's a bit annoying.

Like this post
onthelimit1

Likes # 0

Try this

Like this post
woodchip

Likes # 0

That's because you have reinstalled XP and not done a Repair of the one that was already there. Do they both boot okay?

Like this post
woodchip

Likes # 0

It's all in the boot.ini in the Root Folder of C:\

the File should look like this for single boot. You can copy it after opening yours in Notepad then Select all of the ini and paste the above to replace the old one then go to file and click Save

[boot loader] timeout=10 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

Like this post
woodchip

Likes # 0

Doing the above will stop the Dual Boot option but it will not get rid of the other OS on your Drive

Like this post
Graphicool1

Likes # 0

onthelimit1

I'm trying your link first

This is what it shows in the BOOT.INI...

[boot loader] timeout=30 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition"/fastdetect/NotExecute=Optin default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition"/fastdetect

When I clicked on 'Check All Boot Paths' this it what it said...

'It appears that all BOOT.INI lines for Microsoft operating system are OK'

Like this post
woodchip

Likes # 0

If you look at mine then yours you will see the difference. This what needs removing in Bold then Save the File

[boot loader] timeout=30 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition"/fastdetect/NotExecute=Optin

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition"/fastdetect

Change the 30 above to 10

Like this post
woodchip

Likes # 0

PS its twice it should only be once

Like this post
Graphicool1

Likes # 0

woodchip

Can I make the changes that you are suggesting in the BOOT.INI?

Like this post
Graphicool1

Likes # 0

In BOOT.INI it gave me the option to set...

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition"/fastdetect/NotExecute=Optin

As Default. Which I have and I've changed the 30 to 10.

I guess I should now reboot and see what happens?!

Like this post
woodchip

Likes # 0

Yes change the 30 to 10 and delet the text in bold then save the file in Notepad, as it will use the correct Text format for the file

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'