We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Headphones only work from Front Panel


williamj

Likes # 0

Headphones will not work when plugged into the audio jack plug outputs on an ASUS K8N-VM Motherboard. The BIOS for "Onboard Audio" is 'Enabled'. Can someone advise if the "Onboard Audio" is 'Disabled' in the BIOS will the headphones work when plugged into the Motherboard jack plugs at the rear of the P.C.? And the front panel connections disabled. Obviously I could change the BIOS and check but I would like reassurance before going into the BIOS.

Like this post
Ian in Northampton

Likes # 0

Have you opened up the case? I'm sure you'll find a cable going from the sound hardware on the mobo to the front panel. What happens if you take that cable off? You'll lose sound/mic input to the front panel, obviously - but does doing so re-enable sound/mic to the rear panel?

Can I just check: as long as you've owned this system, have you ever been able to get sound/mic from the rear panel? In other words: has something changed - or has it always been this way?

Like this post
williamj

Likes # 0

Thanks Ian for your continued suggestions. I have owned the P.C. for some time, and I continuously used the front panel jack plugs for my headphones with mic, and I believe the front panel was the only source I used for audio connections. You could be right that if the cable connecting the motherboard to the front panel is removed sound will be available at the rear jack plugs. I have just e-mailed the supplier I purchased the P.C. from to ask for their advice, and I will post the advise and result when I hear from them. I was hoping I could select which ever Jack plugs were convenient, rather than having either Front or Back, without having to open up the casing.

Like this post
gengiscant

Likes # 0

In device manager,do you have any yellow exclamation marks in the audio section?

Like this post
williamj

Likes # 0

Fault found. After a thorough test via the Audio settings from the control panel, the speakers and mic were tested from both the Front Panel and the rear Motherboard connections. Speakers work from both Front and Rear connections. Mic will only work from the Front connection. I have tried 2-sets of Headphones/Mic with the same result. So the fault is on the rear Mic jack.

Like this post
Ian in Northampton

Likes # 0

Well, I'm delighted you've got to the bottom of it, even if the outcome isn'y 100% satisfactory.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10 launch event as it happened: Read our Windows 10 launch live blog - find out first as...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK