We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

won't boot every time


bilko

Likes # 0

Have pc that is running win 7 it sometimes won't boot. The windows startup logo is on screen but hard drive led stops flashing. Have replaced psu and some of the sata leads. Is there a way of finding out what the problem is?I definately think it is hardware related as it used to do the same when xp installed(windows 7 installed 4 days ago to see if problem was with xp).Have no idea what is causing problem,i have done windows memory test and startup manager but no faults found.

Asrock alive 7 mobo 4mb ram DDR3 nvida Gt8500 graphics pci 2x 250gb wd caviar drives(sata) 1 x 2tb wd caviar green drive (sata)

Like this post
rdave13

Likes # 0

Sounds like a bad connection. Had a similar problem a while ago. The PC would start to boot then die then start to boot again and die again. Changed the sata cables to latching ones and the problem did not return.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Alpha vs iPhone 5S comparison review: Metal smartphones fight

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Fonts review

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014