We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

There was a problem dending the command to the program


anniesboy68

Likes # 0

I'm getting this message every so often on both my PC and laptop when I try to access the internet and sometimes a program. Any ideas what this is all about, please?.Access is always ok after a second or two.

There was a problem sending the command to the program

Like this post
buteman

Likes # 0

Googled. link text

Like this post
anniesboy68

Likes # 0

buteman, thanks, will investigate. AB68

Like this post
woodchip

Likes # 0

Yes that google link is pointing to MS Office so why not Run Office Repair using the Office CD, or try using System Restore to before it started

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 review: Great if you like big, expensive phones

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

This Grolsch ad combines stop-motion & CG for majestic results

IDG UK Sites

Apple rumours and predictions for 2015: What to expect from Apple in 2015