We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

soundcard not working after graphics card install


robert01

Likes # 0

I have just installed a new graphics card - nvidia gtx460 from Zotac and now my soundcard doesn't work. The speaker icon on the taskbar has a red cross with the pop up message 'no audio output device is installed'.

Under 'sound, video and game controllers' in device manager it has 'NVIDIA High Definition Audio'

Windows Vista 32 bit, Creative Sound Blaster Xfi Xtreme Audio

Like this post
wee eddie

Likes # 0

Just a thought.

You may have nudged it. Re-seat it and try again

Like this post
robert01

Likes # 0

Brilliant ! There was me thinking of the most complicated solution like a driver conflict and it was my clumsiness all along, pushed it back in and away we go.

Thanks a lot.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

2015 visual trends: 20 leading designers & artists reveal what should be inspiring us in 2015

IDG UK Sites

7 lessons Apple could learn from Microsoft (yeah, you read that right)