We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

GOT problems on Tenda W311R+


elvingaznable

Likes # 0

Good day mates.

I just bought my tenda W311R+ last day from the mall.

This morning I just open the box, and I tested it.. leds are working. Power is ok..

after moments.. I bought a network cable for my pc so that i can continue the installation. neither that I know, the leds on the power button are blinking. suddenly, I doesnt detect anymore in the installation. The wires were ok, adapters connected on 110v as minimum req. I also connected on other regulators still it blink and doesnt detect on installation.

I need help on this mates.

Like this post
elvingaznable

Likes # 0

it doesnt detect anymore in the installation.

Like this post
elvingaznable

Likes # 0

damn it i should'nt post when i got head problems/ it made me type the wrong word.. ok heres the prob.

notice on the power leds, they are blinking the rest of the leads are shut of.... I just bought the item, and i hope that problem would'nt be a big one

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The best iPhone 6 alternatives: Price and specs compared with the best smartphones

IDG UK Sites

The top 10 Apple products ranked by pixel density: Which Apple devices have the sharpest screens?

IDG UK Sites

SBTRKT's Look Away webcam-based interactive music video won't keep your gaze

IDG UK Sites

Retina MacBook Air release date rumours and specs: Gold 12in Retina MacBook Air almost 1cm thinner...