We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Master & Slave


Actor One

Likes # 0

Last night I installed a new graphics card, this card needs an extra PCI power cable, which was at the back of all the other cable, so I had to unplug everything from the PSU. On replugging everything in, I eventually got everything working again, but on checking the BIOS settiings, I seem to have made by two DVD Drives by Primary Master IDE & Primary Slave IDE devices, my two hard discs (C: & D: have become SATA 1 & SATA 2. Eventually I managed to get everything to work, by making my Hard Disk my primary boot disc, but I`m a bit confuddled.... How did my two dvd:ram discs become the Primary Slave & Master, I cant remember the original settings of the BIOS, so I dont know if that is how it was set up in the first place, would this have happened when I plugged everything back into the PSU?, and indeed, does it matter, as my boot up is much quicker than before, I have everything working (I think), and my new graphics card (MSI GTX560I) is 30% faster and runs at half the temperature of my previous card (XTX 8800GT XXX Alpha Dog), which ran at very high temps and kept falling over. What I think Im asking for is re-assurance, I think quite a few people have had the feeling that something isnt quite right, or, why have I got a screw left over feeling..... Many thanks in advance.

Like this post
Actor One

Likes # 0

Why are there a load of different fonts in my post...?

Like this post
Actor One

Likes # 0

it is the apostophe or ` next to the number 1 which changes the font...WHY?

Like this post
Fruit Bat /\0/\

Likes # 0

The settings are correct as there is no master slave with SATA.

if you only have 1 IDE slot then it will be primary and it sounds as if your optical drives are IDE and Hard drives are SATA (typical configuration for a 5/6 yr old PC)

Site has similar configuration as word for in the fact it can use symbols to change font styles, takes some getting used to.

Like this post
lotvic

Likes # 0

The apostrophe is on the same key as @. The symbol ` next to the 1 key is not an apostrophe.

Like this post
Actor One

Likes # 0

Thanks chaps... or should that be thank's chaps... Ive always used the one next to the number 1... since 1990.... but it does change the font see... odd. `(:-)

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...