We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PCA and Firefox


buteman
Resolved

Likes # 0

Hi.Finding it really difficult to open pages using Firefox. I keep getting waiting for Widgets.com or Waiting for Platform Twitter.com to open and so far has not opened.

Anyone else having the same problem on Firefox if not I know it will be my computer.

Also finding it hard to post.

Like this post
Nontek

Likes # 0

No problems here - using FF4 latest update.

Like this post
buteman

Likes # 0

Ok Nontek Must be just my computer had to open I/E to read your reply.

Looks like I will have to remove it again then reinstall it.

Thanks for getting back to me so quick.

Like this post  
spuds

Likes # 0

buteman

Perhaps in answer to to your question, I usually use IE8 on this website (Ispell spellchecker) and its working.

Just tried Firefox 3 and got a message that it could not find the website, but that was possibly due to me. Gave it another go, and all seems fine with login and perhaps this post!.

Like this post
buteman

Likes # 0

spuds.

No The PCA page opens fine for me It just will not open other threads.

it starts to open then I get both problems, waiting for Widgets.com or Waiting for Platform Twitter.com to open and it doesn't.

Like this post
sunnystaines

Likes # 0

ff 4.01 ok

Like this post
buteman

Likes # 0

Yes looks like it is a problem with my computer or maybe Adblock plus.

The messages I get are just above the taskbar on the left or sometimes on the right.

Like this post
buteman

Likes # 0

Well after checking out my other thread I decided to remove Firefox so switched it on to see if it was still having problems and it is running normally again so not sure what the problem was.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

2015 visual trends: 20 leading designers & artists reveal what should be inspiring us in 2015

IDG UK Sites

Mac tips tricks & hacks: 10 things you didn't know your Mac could do