We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Continuous beeps


Hetti
Resolved

Likes # 0

After checking memory was seated properly and motherboard and DVD/CD drives were secure (as Ive been having intermittent boot up problems) I treid to start PC again and its giving a intermittent beep and both drives DVD and CD are showing green lights. The PC does not boot and the beep continues.

Like this post
Fruit Bat /\0/\

Likes # 0

Unplug data cables from CD /DVD drives and retry

Beep Codes link textand link text

Like this post
Hetti

Likes # 0

Thanks Fruit Bat /\0/\ Tried that no joy..... I then left each drive unplugged in turn to see if that helped also buy it didn't, I think Ive made the problem worse lol

Like this post
Hetti

Likes # 0

Thanks Seems as though the prob was with the memory I removed and replaced and it OK now

Like this post
Hetti

Likes # 0

Posting back here as I have another problem with the same PC, the day after doing the move/reseat memory I switched on the PC and left the room for 10 min, when I returned the PC was totally dead, no sound no life at all. I have just about given up on this PC and was going to give it to someone who might use it for spares, but would appreciate thoughts on what might be the problem here.

Like this post
gengiscant

Likes # 0

A few more details perhaps, have you tried restarting,if so what was the result, beeps lights,fans turning etc?

Like this post
woodchip

Likes # 0

I would say the PSU as gone or on its way out, if it was dead when you came back, its probably gone, and may have taken other hardware with it

Like this post
Hetti

Likes # 0

gengiscant I tried to start it and there was nothing, no light no sound, no fans.

woodchip

If this is the case then will it pointless passing it on to someone who may use parts? It was expensive about 12 hundred pounds but that was 5/6 years ago

Like this post
woodchip

Likes # 0

May be still some good parts in it

Like this post
Fruit Bat /\0/\

Likes # 0

I would be inclined to fit a new PSU.

Like this post
lotvic

Likes # 0

Does the motherboard light (inside) come on, if not, have you checked the fuse in the 3 pin plug into the mains wall socket?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips for beginners: Complete Guide to OS X Yosemite