We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Virgin Media Email


frappy

Likes # 0

I now have to add after my user name: "@ntlworld.com" when trying to access my emails via Virgin Media. My passord is shown in dot form. I'm using Firefox 4.0 the prior version to which I did not have to fill out the user name/password as it appeared automatically.

Like this post
buteman

Likes # 0

I don't suppose you get a pop up bar at the top saying remember me.

Or Tools.options.Security ,Saved Passwords and add it on to that.

Like this post
buteman

Likes # 0

And if you have clear History when Firefox closes ticked in privacy it will remove the cookies that you need and you may have to sign in every time you open your e-mails.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

Watch this heartwarming Christmas short by Trunk for composer John Rutter

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad