We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Virgin Media Email


frappy

Likes # 0

I now have to add after my user name: "@ntlworld.com" when trying to access my emails via Virgin Media. My passord is shown in dot form. I'm using Firefox 4.0 the prior version to which I did not have to fill out the user name/password as it appeared automatically.

Like this post
buteman

Likes # 0

I don't suppose you get a pop up bar at the top saying remember me.

Or Tools.options.Security ,Saved Passwords and add it on to that.

Like this post
buteman

Likes # 0

And if you have clear History when Firefox closes ticked in privacy it will remove the cookies that you need and you may have to sign in every time you open your e-mails.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

2015 visual trends: 20 leading designers & artists reveal what should be inspiring us in 2015

IDG UK Sites

Mac tips tricks & hacks: 10 things you didn't know your Mac could do