We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Crashes during games. Motherboard damaged?


aennax

Likes # 0

Hi all, this is about my PC crashing during games.

I'll try and explain what "may" of started the problems.

I wanted to install my old GPU for Physx for FFXIV (GTS 250), which my Main card is a GTX 460. So i install the GTS 250, and my PC can't detect it at all. I tried re-doing drivers and all that fun stuff, and it still wasn't detected.

I then decided to launch FFXIV anyway to see if it worked, and on the log-in screen it made my entire PC Lagg like crazy, even with mouse lagg. So i take out my failed Physx Card, and i'm pretty sure THAT is where my crashes started.

With my GTX 460 in, it will crash once every few hours or so, during random games. With my GTS 250 on the other hand, it will crash if i even open a web page.

I'm thinking i could of damaged my motherboard here somehow?.. I know how to install Physx lol, and my board can run SLI etc. Here's a few specs, Q6600, N7AD-SLI Motherboard, 750 watt PSU, 8GB DDR2 800mhz RAM, Windows 7, and the 2 GPU's i mentioned.

Any help at all is appreciated, thanks if you managed to read all of that.

Like this post
aennax

Likes # 0

Also, i'll say that it's not Driver issues here with either card. I've tried every driver on the planet + Reconfigured my PC + took all my PC apart and looked for lose connections. >_>

Like this post
woodchip

Likes # 0

Doubt its damaged the Motherboard, but you should do a Hard Drive Scan for bad sectors, Double Click My Computer Right Click on C:\Properties/Tools/Scan Hard Drive and Auto Fix Problems

Like this post
woodchip

Likes # 0

forgot to say, looks like you Graphics is not up to the Job, you could try turning down Graphics Acceleration in Display Properties

Like this post
aennax

Likes # 0

I tried those, and the problem is still here. Anyone else have any idea's? Thanks

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPad mini 3 vs iPad mini 2 comparison: New iPad mini 3 isn't worth £80 more

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should I upgrade from Mavericks to OS X 10.10 Yosemite? What you need to know before updating to...