We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Advanced System Care 4.0 Free


Housten

Likes # 0

Good afternoon,

I have a couple of problems with the above, but having written my queries I found that I didn’t appear to be logged into the website, and I had to login in order to post my queries. BUT the site wouldn’t let me login!! Anyone have any ideas?

My two queries concern the above, which I have just run for the second time. In their ‘Quick Care’ section it has 5 parts to it, and it analysed my partition and stated that there were a number of problems which I agreed to it repairing and it has now deleted all the websites I visit from my IE9 address bar. Does anyone know how I can stop this happening in the future – apart from not running it!!

The second ‘problem’ ( and I don’t know if it is one ) concerns ‘Disk Explorer’ in ‘Toolbox’. On trying this out it produced a list of the ‘100 largest files’ and I then clicked on ‘Name’ and the list became alphabetical, and somewhat surprised me at the number of duplicate files. With sizes ranging from 3 to 100MB and sometimes 4 copies of a file I would like to know if there is a way of determining if a folder can have the file deleted from it or if a folder could be deleted completely. As far as I am concerned it’s not as if the partition is overfull – I have 163GB free out of 194GB – but I am not certain that these additional files don’t slow the booting up process and backing up when I do so! Of course I am more likely than not to be wrong, but I would just like to be certain, one way or another! Many thanks in anticipation.

Like this post
spuds

Likes # 0

Not sure if your first paragraph refers to this website or IObit's website. If its the PCA website, then this was a known problem, just persevere with it. You might find that it helps to login at the bottom prompt of the page when you write the question?.

With regards to ASC 4.0 Free, I have used this program from the days of origination as Advanced Windows Care to the present version of Advanced System Care, both the free and the paid for by free voucher codes, and I have found the programs can get quite 'quirky' at times.

But that doesn't quite answer the questions, so I would suggest that you try the IObit forum or support, both contactable via the 'More' link at the top of the product.

Like this post
johndrew

Likes # 0

I recently moved from ASC 3 to 4 and found the 'new improved' version quite a bit more aggressive than the original offerings.

The way I got round it was to go into 'Quick Care' and in one of the boxes click 'Settings'. This menu covers all elements so you need to search through using the left hand list and de-select and enter details for all that you want left alone. It takes some time but it will - if you hit the correct items - resolve your problem.

Like this post
Housten

Likes # 0

Gentlemen,

Many thanks for your replies.

Spuds - yes I did mean this web site, my fault for not being more specific but I have looked at the bottom of the page and I don't appear to have any prompt to login! Where do you mean?

johnandrew - many thanks for that peace of information about the settings. Obviously this is something I am going to have to take a long hard look at, and is something NOT to be hurried but, as a pensioner, I can take my time anytime.

Many thanks again to both of you, and my apologies for taking so long but Sunday lunch and Monaco were calling so I am afraid the computer lost out!!!

Like this post
spuds

Likes # 0

Housten

Not sure if it still applies, or whether the fault was fixed. When you started a new post and you were not logged-in, another login box appeared (or was already there) near the bottom of the page, possibly next to the post message box!.

I found at the time it was best to click on that login, than try the main top one, which sometimes didn't seem to work properly?.

Like this post
sunnystaines

Likes # 0

if you upgrade from ver 4.00 to yesterdays ver 4.01 there is a bug were you loose your pro licence

Like this post
Snrub

Likes # 0

Cant see 4.01 upgrade. Where did you see it please?

Like this post
sunnystaines

Likes # 0

snrub

ver 4.01

download

http://forums.iobit.com/showthread.php?t=10600

Like this post
sunnystaines

Likes # 0

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Alpha vs iPhone 5S comparison review: Metal smartphones fight

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Netflix whips up 3D VR viewing room for Oculus Rift during company hack day

IDG UK Sites

Widespread 2011 MacBook Pro failures continue: Petition for fix surpasses 10,000 signatures