We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Outlook 2007


jonski
Resolved

Likes # 0

Hi all, a slight problem, anytime i try clicking on a link in outlook 2007 it comes up with the following message:

THIS OPERATION HAS BEEN CANCELLED DUE TO RESTRICTIONS IN EFFECT ON THIS COMPUTER. PLEASE CONTACT YOUR SYSTEM ADMINISTRATOR.

When i go to my mail.com webpage, everything loads and clicks no problem so i`m assuming it has something to do with a setting in outlook.

Any suggestion would be great as its annoying.

Thanks John

Like this post
jonski

Likes # 0

This worked..

Internet Explorer 7 and Internet Explorer 8 Start Internet Explorer. On the Tools menu, click Internet Options. Click the Advanced tab, and then click Reset. Click the Programs tab, and then click Set programs. Click Set Default Programs. Click to select Microsoft Outlook, and then click Set this program as default. Click OK, and then close the Default Programs dialog box. In the Internet Options dialog box, click the Programs tab, and then click Make default under Default web browser. Click OK.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy S6 release date, features and specs rumours: When will the Galaxy S6 come out?

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...