We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Browsers crashing


algernonymous

Likes # 0

I have 4 browsers (Chrome, Firefox, Opera & IE) and recently each one crashes shortly after opening the home page. I just get the '(browser) has encountered a problem and needs to close' box. This morning Chrome seemed to be working again but it has been erratic through the day. I have run AVG, Spyware Terminator and Spybot. OS is XP. Thanks.

Like this post
mgmcc

Likes # 0

"each one crashes shortly after opening the home page"

Is it perhaps corruption of, or malware on, the website that you're using as your homepage that's crashing the browsers? If so, try opening each of the browsers while offline from the internet and change the Homepage setting.

Like this post
algernonymous

Likes # 0

Didn't solve it, but thanks. Reading some other related threads, one said to uninstall then reinstall Shockwave, but that didn't remedy it. Another suggested it could be a sign of a failing HDD. I have noticed it seems very hot lately where the drive is (it's a laptop), so I'm considering putting in a new one (it's only an almost full 40Gb so a larger one would be welcome). What's the recommended (free?) program to clone the drive, EASEUS Todo Backup Home?

Like this post
buteman

Likes # 0

If you use the pay for version of AVG Anti-virus there was a big update for it today and I am having a few problems with it tonight.

Like this post
algernonymous

Likes # 0

Well I took the easy option - stopped using the XP laptop and used another one (Vista) and now (4 weeks later) the same thing happens with that one: browsers crash or freeze - except Chrome - but also when I tried to run AVG the interface wouldn't open. Eventually I removed AVG but couldn't re-install it (or Avast) but did manage to install MSE. Did a scan which came up clean but now any program I try to install won't complete. I also want to uninstall then re-install Flash but every time I run the uninstaller (having exited all running programs) and restart the machine it still reports I have flash v.10 installed. Oh, and I tried the XP laptop and it appears to be working fine again???

Like this post
buteman

Likes # 0

Try Command prompt and type in ipconfig /flushdns and press enter on the keyboard.It should tell you the dns cache has been flushed.If so reboot and see if it makes any difference.

Sometimes when you get to command prompt you may have to right click it and choose run as administrator.

Like this post
rdave13

Likes # 0

algernonymous

Don't know where you browse but try a rootkit online remover first.

sophos

Download and update SuperAntiSpyware

Then download and update and run MalwareBytesAntimalware.

Like this post
onthelimit1

Likes # 0

'What's the recommended (free?) program to clone the drive'

Most HDD manufacturers have a free version of Acronis or similar to clone and old drive to a new one. Have a look at the maker's website.

Like this post
onthelimit1

Likes # 0

For the Flash prob, have a look at Buteman's link on this thread link text

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Best Photoshop Tutorials 2014: 10 inspiring step-by-step guides to creating amazing art,...

IDG UK Sites

Mac tips tricks & hacks: 10 things you didn't know your Mac could do