We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

send to option in drop down menu


bert52a

Likes # 0

Some of the devices I connect to my pc allow me to use the "send to" option on the drop down menu when I right click a media file but when I use my YP-P2 Samsung player it doesn't show so I have to copy and paste the file.Is there a way I can get it to come up on the send to menu? ta

Like this post
Sea Urchin

Likes # 0

This should help - how to customise the send to menu

Add to menu

Like this post
bert52a

Likes # 0

Thanks urchin .This works for programs but my device doesn't appear on the drop down even though I've pasted it to the send to menu.

Like this post
rdave13

Likes # 0

Try this, make sure your device is connected via usb. Click start and in the search box type shell:sendto. Leave the folder open. Go to computer and drag and drop your Samsung player to the sendto folder. This will leave the shortcut in the sento folder.

Like this post
bert52a

Likes # 0

thanks rdave. I've done that but it doesn;t show when i right click- I've added notepad and that shows when I use the drop-down menu but following the same procedure for the samsung will let me paste bit then doesn't show when I use the drop down menu

Like this post
rdave13

Likes # 0

Try dragging and dropping rather than copying and pasting.

Like this post
bert52a

Likes # 0

tried it still the same result

Like this post
bert52a

Likes # 1

sorted it out. The device will only let me send files to a specific "Music" folder and not to the device- unless I go thru a media player. So I've pasted the Music folder to the send to menu and I can now use it. Thanks everybody!

Like this post
rdave13

Likes # 0

Strange but a good answer. Ta for the feedback. Click a tick on the right hand side to get the post resolved. Will help others in the forum when they browse here. Ta again.

Like this post
woodchip

Likes # 0

Have you tried dragging it to your User Name one in Windows Explorer Not the One in Windows folder, but under C:\Documents and Settings your User Name Expand it to find Send To folder. For Win Explorer press Win Key Plus E key

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features