We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

BT HomeHub 2 Dying?


ams4127
Resolved

Likes # 0

Last night at 10.15pm on the BBC news site and tonight at 8.09pm on this site, I am suddenly unable to load web pages. Further investigation reveals no web access. I confirmed that the problem was not related to this computer by checking with my iPad and Laptop which both had the same error.

BT HomeHub 2 showing all three blue lights on, so should be working. Reset HomeHub and problem fixed.

The reason I noted the times is that I had the same problem about three weeks ago, over several evenings but it seemed to have cured itself.

I've had the hub for about three years and am beginning to wonder if it is starting to fail.

Has anyone else, with BT, had this problem or know of an answer?

Thanks in advance.

Like this post
Taff™

Likes # 0

I don`t think you can pinpoint the HomeHub as the problem on this evidence. It is more likely to be an intermittent line fault causing the router to drop the BB signal. I suggest you report it to BT and see what they say.

I have had similar issues with my line over the past week and have done all the tests such as changing the filters on the line, plugging it into the master socket, swapping the router and letting PlusNet (Part of BT and cheaper!) test the line. An engineer is coming this morning to physically test the line locally. They are also bringing a spare router just in case - now that`s what I call service.

Like this post
spuds

Likes # 0

Agree with Taff on this one. I am having similar problems, but with another ISP, and at present in conjunction with BT the ISP are making various line and exchange tests Apparently they know there is a problem, but actually finding it is proving difficult!.

I might suggest that at the times of the reoccurring problem, try doing a route/ping tracer test.

Contact your provider, and don't stand for the possible 'nothing is wrong' response.

Like this post  
ams4127

Likes # 0

Thank you both for your answers.

What puzzles me is the fact that all the lights on the Hub remain on. I would have thought that, if the signal had dropped, then then appropriate light would have gone off.

Anyway, I will phone tomorrow and see what happens.

Thanks again.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback