We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Security Issue


Yimbo
Resolved

Likes # 0

An icon has appeared on the right hand side of the bottom tray, purporting to be "XP security alert", with various "pop-up" warnings of all sorts of infections presently on my computer. It listed about 15 or so! I'm asked to "register", which takes me to a page which a yellow band at the top of the screen warns me "this site is unsafe". I've closed it, but the alerts keep popping up. It all looks a genuine Microsoft series of warnings - but something tells me that it isn't.

I ran a scan with my Zone Alarm suite, which detected 6 problems, two of which would only be removed on reboot, which I did. Now I find that my ZA suite will not run on start-up, and it, and all my other programs, instead of opening up normally, take me to a box asking me to "choose the program you want to use to open this file".

It feels as though my computer has been (or worse, is) under some kind of attack, and with no security suite running, it's very exposed.

Any help with this would be much appreciated.

Like this post
Nontek

Likes # 0

Try and do a restart in Safe Mode With Networking. Then run a full scan with link text

Like this post
muddypaws

Likes # 0

Yimbo A lot of it going about. See link text

It got everywhere and took the IT man 4 hours to clear the PC. Hopefully yours isn't so severe.

Like this post
Terry Brown

Likes # 0

can you use restore to get back to a time before te infection- YES it sounds like a Trogan or Virus.

Ytr another anti-virus program like Avast http://www.avast.com/free-antivirus-download to see if that shifts it,or redownload the lastest version of AVG http://free.avg.com/gb-en/homepage

If it does, then clear all your rsstore points as it may be hiding in there.

Terry

Like this post  
Nontek

Likes # 0

For further info ....

link text

Like this post
Yimbo

Likes # 0

Thanks folks - - I managed to run System Restore in safe mode, which I wasn't expecting to be successful - but it was. I then ran through Malwaresbytes and Zone Alarm with no adverse reports! All seems well!

Having read through the other threads on this issue, and the huge problems caused by this rogue program - I feel that I've been very lucky to have got off the hook so easily and quickly.

Why hasn't Microsoft issued a fix for this issue? Or maybe it has, and I've just missed it!

Anyhow, once again, I'm in you good folks' debt! Thanks!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs UK: Ultrasonic cover to aid the visually...

IDG UK Sites

Apple iWatch release date, rumours & images - October unveiling, December release expected

IDG UK Sites

Mobile email is powerful and useful - but also hopelessly intrusive

IDG UK Sites

How the Oculus Rift VR headset is helping train the surgeons of tomorrow