We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

MS Malware Removal Tool help


muddypaws
Resolved

Likes # 0

XPHome SP3 FF3.6.16. The above has de-activated my C drive with the (apparently) usual side effects. ie all applications dead. Luckily I successfully re-booted to my Q internal clone on same PC and ran Malware Bytes free and SAS to do a full scan on C. Also used my usual Eusing registry cleaner. None of them found anything. Have searched application data on C for any traces as per a Google search--nothing found. Re-booted from Q to C, but no change--all dead. Any further help would be appreciated. Have not yet all restore points. Thanks.

Like this post
Fruit Bat /\0/\

Likes # 0

Repair XP by replacing corrupt files Type

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems

Like this post
muddypaws

Likes # 0

Unable to run testdisc from C. Shows an error. I have noticed that all restore points have been deleted. When on C all main folders are shown as empty, but when on Q clone all contents are accessible via My Comp > C . Spent enough time today on the darn thing so going to bed. Look forward to some suggestions tomorrow (:-}}

Like this post
Sea Urchin

Likes # 0

You don't appear to have tried running the Bleeping Computer solution as suggested on page 1 by Fruit Bat /\0/\ - this will be your best route to removing this rogue.

Scroll down the page to

Automated Removal Instructions for XP Anti-Virus 2011

and follow instructions exactly from there.

Like this post
rdave13

Likes # 0

muddypaws

Think you've done enought to keep the PC chugging along. If you can then I'd register with Fruit Bat /\0/\'s link to Bleeping Computers. Register with them and let them take over. If you have no backups then worth the time to get the virus/malware removed. Good luck... as they say.

Like this post
muddypaws

Likes # 0

rdave13 Sea Urchin I have a feeling that running Hitman Pro caused the after effects as I ran it with all entries checked. It seemed to get rid of the Removal Tool as I don't get any more pop ups, but erased all restore points and wiped the desk top which was there until I ran HMP. On booting up to C just now I got the following:

Catalyst Control Centre has encountered a problem. Doesn't say what though.

RUNDLL. Error in C:\WINDOWS\system32\winload.dll. Missing entry : Run@@YGKXZ

C:\Docs and Sett\user name\win log on.exe. Make sure you typed the name correctly

MSE comes up with a warning C;\WINDOWS\system32\crss.exe and removes it, but it returns on each boot up to C Strangely C still boots to Windows after clearing the above warnings, but I can't access any files and only get the blue screen with the XP logo desk top showing. I can access Control Panel from Start menu and that's about it. I will try Bleeping Computer, but last night C wouldn't connect to Google in safe mode with networking as it did earlier. Any idea if I can run it on C from this Q clone? ( Which thankfully I have and should be a lesson to all who don't have back ups!) If no further luck I will call local man in, but I don't like to be defeated!. Thanks for advice so far.

Like this post
muddypaws

Likes # 0

crss should read crrss.exe

Like this post
buteman

Likes # 0

muddypaws.

It is not that clear what it is.Is it c i t s s or c r r s s cant find anything for any of the two of them.

Like this post
buteman

Likes # 0

Ok got it it is c r r s s.

I have not changed any settings in Hitman Pro before running it so not sure what affect it may cause.

I would imagine removing the Virus which may have been in a part of Microsoft and this has stopped it functioning properly.

Not sure how you fix DLL problems but I am sure someone will let you know what to do.

Like this post
buteman

Likes # 0

What I can find for C r r s s is that it is Malware.

Now the proper one is csrss.exe for Microsoft.

I have had a quick look about and came up with this.link text

Now I have never used it before so not sure what to expect but maybe better waiting for someone to give you the help that you need without having to use it.

Like this post
buteman

Likes # 0

If you can open Task Manager make sure explorer.exe is on it.

And if you can get into Internet options try Connections.Lan settings.And if use proxy settings is ticked untick it.

Will it not let you do a sfc /scannow thatFruit Bat /\0/\ suggested or do you not have the proper Windows Cd for it.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon Fire HD 6 is a really good value tablet. The Amazon Fire HD 7 isn't. Amazon Fire HD 6 and...

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

ACLU's Halloween-themed animation warns of dangers of ignoring threats to your privacy

IDG UK Sites

20 lesser-known tips for Mac OS X Yosemite: use Yosemite like an expert