We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PCA Forum on the left today


buteman
Resolved

Likes # 0

Just noticed that the PCA Forum is all on the left hand side of my screen today using Firefox with a big gap on the right hand side.

I remember there was a fix for when it happened on I/E anyone else having this problem or a fix for it would come in handy.

Like this post
sharpamat

Likes # 0

Im useing IE8 and mines fine

Like this post
Fruit Bat /\0/\

Likes # 0

Mines fine with firefox, have you got an Addon running like Noscript or Adblock?

Like this post
buteman

Likes # 0

sharpamat.

Yes just seems to be on Firefox.

Ok maybe twigged what is wrong it may be my ad-blocker has updated will have to check.

Like this post
Graphicool1

Likes # 0

It's on the left for me too and I use FF4 without add-on's.

Like this post
Graphicool1

Likes # 0

PS

I don't have any problem with it being on the left. I just bring the right side in to meet it and I don't have any need for add blockers. Sorted!

Like this post
buteman

Likes # 0

Hi Fruit Bat /\0/.

Yes I have add-Blocker Plus on it and there was something on it that you could disable for the PCA Site to work properly.

Looks like there may be something else that needs to be fixed.

Just a matter of waiting to see if anyone else gets the same problem. Removing and reinstalling it will not work unless I can find what part has to be removed.

Like this post
buteman

Likes # 0

Graphicool1.

[I just bring the right side in to meet it and I don't have any need for add blockers. Sorted!]

Not sure what you mean.I know you can use your mouse button to zoom in but that makes all of the printing to large.

Like this post
robinofloxley

Likes # 0

Yesterday lunchtime last, ut was fine. Then evening and today, it's the 'on the left'.

I haven't changed any settings to cause it either. Running Adblock and NoSquint but it has been fine with those.

I only installed NoSquint when new PCA site started to get better text and page zoom settings.

The problem is definitely something PCA has done, but what?

Like this post
buteman

Likes # 0

robinofloxley.

[The problem is definitely something PCA has done, but what]

It may take a day or two but someone always comes up with a fix.

I could use I/E but prefer Firefox now so will stick with it until someone figures out a fix.

I think it has something to do with Skimlinks or something like that.

Like this post
woodchip

Likes # 0

Its okay on Flock, this uses a Firefox Engine

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 vs Samsung Galaxy S5 comparison review: Apple takes on Samsung once again in smartphone...

IDG UK Sites

Just another opinion about Apple's new iPhone

IDG UK Sites

Intel Xeon E5 v3 Haswell processors review: we check out the fastest chips on the planet

IDG UK Sites

Apple Watch hands-on review | Apple Watch design, spec, features & UK pricing